原创

configure: error: libcurl >= 7.28.0 library and headers are required with support for https

温馨提示:
本文最后更新于 2022年07月06日,已超过 711 天没有更新。若文章内的图片失效(无法正常加载),请留言反馈或直接联系我

问题:编译R语言安装报错

解决:conda deactivate

退出当前conda环境即可。退出base

重新编译安装就不报错了。这是由于libcurl 版本与conda中的混淆了。

 

 

正文到此结束
本文目录